PDA

View Full Version : Why is TAT Crashing so often?



PeterSkan
09-18-2007, 08:14 PM
In the past few days I have been having trouble with TAT. Sometimes I can't post a reply [as in the prediction game] without quoting a message and then deleting the quoted portion. I can't go to the blogs page.

What happens is that everything freezes. I can move my mouse but I can't activate anything. I have to do a CTR-Alt-Del and end the application [it goves me a "The Program is Not Responding" Message, ends the program, then gives me the usual prompt about reporting the problem.

Anyway I thought I should mention this ... maybe others are having problems, too. [It's the damn blogs, I tell, you, yeah ... it's gotta be the blogs heheheh].

Thanks for listening!

dryrunguy
09-18-2007, 09:23 PM
In the past few days I have been having trouble with TAT. Sometimes I can't post a reply [as in the prediction game] without quoting a message and then deleting the quoted portion. I can't go to the blogs page.

What happens is that everything freezes. I can move my mouse but I can't activate anything. I have to do a CTR-Alt-Del and end the application [it goves me a "The Program is Not Responding" Message, ends the program, then gives me the usual prompt about reporting the problem.

Anyway I thought I should mention this ... maybe others are having problems, too. [It's the damn blogs, I tell, you, yeah ... it's gotta be the blogs heheheh].

Thanks for listening!

Are you sure the motherboard is in order, Peter? The only reason I raise this is that the jury is still out on a laptop that had very, very similar problems, and while the exact problem hasn't been pinpointed yet, the motherboard appears to be the leading culprit, from what "the experts" have told me... For the moment.

Take that worth a grain of salt... I'm just sayin'....

Dry

mrjiggyfly2
09-18-2007, 09:32 PM
I have a laptop and I constantly get the application hang where I have to Ctrl-Alt-Delete

Kirkus
09-18-2007, 11:08 PM
I have a laptop and I constantly get the application hang where I have to Ctrl-Alt-Delete

Does this only happen when you're on TAT, Mr. J?

This is the first I've heard of TAT causing these problems. In fact, it's very rare that a particular website would cause your browser to freeze up. If that were to be the case, it would be a website with a lot of animation and java applications, of which TAT has few.

Also, if you're using Internet Explorer 7 or AOL's browser, stop.

Download and use the current version of Firefox. This is my recommendation for any web browsing, not just TAT.

mrjiggyfly2
09-18-2007, 11:10 PM
Does this only happen when you're on TAT, Mr. J?

This is the first I've heard of TAT causing these problems. In fact, it's very rare that a particular website would cause your browser to freeze up. If that were to be the case, it would be a website with a lot of animation and java applications, of which TAT has few.

Also, if you're using Internet Explorer 7 or AOL's browser, stop.

Download and use the current version of Firefox. This is my recommendation for any web browsing, not just TAT.


Not unique to TAT Kirkus, I get application hangs on various websites. For me it's definitely not the site, it's the laptop :wall:--my wussy little Celeron

Kirkus
09-18-2007, 11:12 PM
Not unique to TAT Kirkus, I get application hangs on various websites. For me it's definitely not the site, it's the laptop :wall:--my wussy little Celeron

Yeah. I didn't think it was exclusive to TAT. Thanks. :)

munchin
09-19-2007, 12:40 AM
Does this only happen when you're on TAT, Mr. J?

This is the first I've heard of TAT causing these problems. In fact, it's very rare that a particular website would cause your browser to freeze up. If that were to be the case, it would be a website with a lot of animation and java applications, of which TAT has few.

Also, if you're using Internet Explorer 7 or AOL's browser, stop.

Download and use the current version of Firefox. This is my recommendation for any web browsing, not just TAT.


An order or a recommendation?

morct
09-19-2007, 01:12 AM
An order or a recommendation?

Mr. Koffie recommended it to me and I much prefer it now. Runs way more smoothly than Explorer.

Jay
09-19-2007, 01:41 AM
Mr. Koffie recommended it to me and I much prefer it now. Runs way more smoothly than Explorer.

He recommended it to me almost a year ago, too, and I wouldn't switch back to internet explorer if someone paid me (except for using www.channelsurfing.net which only works with IE..but even then, I only use it for that)

Madame
09-22-2007, 07:50 AM
In the past few days I have been having trouble with TAT. Sometimes I can't post a reply [as in the prediction game] without quoting a message and then deleting the quoted portion. I can't go to the blogs page.

What happens is that everything freezes. I can move my mouse but I can't activate anything. I have to do a CTR-Alt-Del and end the application [it goves me a "The Program is Not Responding" Message, ends the program, then gives me the usual prompt about reporting the problem.

Anyway I thought I should mention this ... maybe others are having problems, too. [It's the damn blogs, I tell, you, yeah ... it's gotta be the blogs heheheh].

Thanks for listening!

Well I have had exactly the same problem and I can tell you! It's TAT. The most gooffy thing is it been hapenning only for TAT AND only from home ????!!!!

Mysteries of computers, man, weird.
And yes, it's the damn blogs because that is exactly when it started.

Well anyway, I've been lazy of lately and so I was using only IE for internet brwosing on my new computer. And Yesterday, I downloaded Firefox, only because I wanted to be able to speak to you guys for the week-end :shocked:

PeterSkan
09-22-2007, 02:46 PM
Well I have had exactly the same problem and I can tell you! It's TAT. The most gooffy thing is it been hapenning only for TAT AND only from home ????!!!!

Mysteries of computers, man, weird.
And yes, it's the damn blogs because that is exactly when it started.

Well anyway, I've been lazy of lately and so I was using only IE for internet brwosing on my new computer. And Yesterday, I downloaded Firefox, only because I wanted to be able to speak to you guys for the week-end :shocked:

That is the same experience I am having, using IE with Windows XP. No problem when I use Firefox!

craighickman
09-22-2007, 02:53 PM
Funny, I've had the problem on my PC, not my laptop, and only on TAT. I just thought it had to do with the upgrade, so thought nothing of it. Just putting it out there. But I don't use Firefox, so...

Kirkus
09-22-2007, 03:56 PM
I would never attempt to order anyone to do anything. But being a forum administrator (and web designer) I'll bet I read more about internet technology than all of our members put together. I've not read nor heard of anyone who prefers Internet Explorer over Firefox. And I've never heard of anyone who's switched to Firefox ever going back to Internet Explorer. I'm just saying, if you're having trouble with particular web sites, TAT or any others, and you're using Internet Explorer, my first recommendation is going to be to switch to Firefox.

I added the blogs directly on the heels of upgrading almost all of TAT. So I'm not convinced it's the blogs that's causing the trouble.

I'm taking this issue seriously and will do some research and talk to other forum owners and see if there's anything I can do to relieve the problems.

dryrunguy
09-22-2007, 04:28 PM
As always, kirkus, I'm sure everyone greatly appreciates all you do to make TAT the very best it can be.

Dry

Kirkus
09-22-2007, 05:21 PM
As always, kirkus, I'm sure everyone greatly appreciates all you do to make TAT the very best it can be.

Dry

Oh, no question. It's a labor of love to be sure. I'm just real anal when it comes to my web sites. :D

If TAT is causing a problem and I can fix it, I'm going to.

oohsalmon
09-22-2007, 06:43 PM
Oh, no question. It's a labor of love to be sure. I'm just real anal when it comes to my web sites. :D

If TAT is causing a problem and I can fix it, I'm going to.

Do you run any other websites besides TAT, Kirkus?

Kirkus
09-22-2007, 08:14 PM
Do you run any other websites besides TAT, Kirkus?

I don't have any others that have forums. But I've created and host several small sites. Mostly for local companies here in California.

http://www.fcos.org
http://www.phtechllc.com
http://www.ccprinting.com

...are a few of them.

Kirkus
09-22-2007, 10:13 PM
I'd very much like to hear if others are experiencing these same problems. If so will you tell me what OS you're using (Windows98, WindowXP, MacOSX, etc.) and what browser (Internet Explorer, Firefox, Safari, etc.) and version if you happen to know?

Also, what you did just prior to the problem.

I'll be disabling things as the days go by, so it's important that I know if you are NO LONGER experiencing the problems.

jjnow
09-23-2007, 12:51 PM
My internet has crashed a few times in the past weeks. This has never happened to me before. I can't recall if I've been on TAT everytime it's happened, but I suppose it could be related. I'll have to keep a close eye out the next time (or if) it happens. Maybe it's just my provider. I do use IE 7 and Windows XP. I'll be sure to pay attention next time.

jj

Kirkus
09-23-2007, 12:53 PM
My internet has crashed a few times in the past weeks. This has never happened to me before. I can't recall if I've been on TAT everytime it's happened, but I suppose it could be related. I'll have to keep a close eye out the next time (or if) it happens. Maybe it's just my provider. I do use IE 7 and Windows XP. I'll be sure to pay attention next time.

jj

Thanks, jj. That's what I need. :)

beaujarkko
09-23-2007, 01:40 PM
My computer sucks, but TaT never crashes. I also use Firefox exclusively, which has cut down on about 90 percent of the problems I used to have.

Jay
09-23-2007, 03:12 PM
My computer sucks, but TaT never crashes. I also use Firefox exclusively, which has cut down on about 90 percent of the problems I used to have.
Firefox was brought to us by computer gods, I swear.
:notworthy:Firefox:notworthy:

Madame
09-23-2007, 03:16 PM
ok, to be more precise.
It happens ONLY when I'm using IE, on TAT on my portable PC with Windows XP installed. IT even happens only at home and not at work with the same PC .... Now that is weird ! Is it because of the firewall I have at work or the proxy, that leaves the bugs out ????

Anyway, It happened very fast, like I open TAT: fine, I click on a message or the blogs page, it freezes. Then you need to kill the window ...

That's it !

Kirkus
09-23-2007, 04:23 PM
ok, to be more precise.
It happens ONLY when I'm using IE, on TAT on my portable PC with Windows XP installed. IT even happens only at home and not at work with the same PC .... Now that is weird ! Is it because of the firewall I have at work or the proxy, that leaves the bugs out ????

Anyway, It happened very fast, like I open TAT: fine, I click on a message or the blogs page, it freezes. Then you need to kill the window ...

That's it !

Wow. That is weird, to say the least. I'm baffled by that. Thanks, Madame. More info for me to pass along to other forum owners.

I've never heard of a firewall filtering out files that would cause this kind of behavior. But, then again, I've never heard of one computer acting so differently depending on its internet connection.

Tscott415
09-23-2007, 04:57 PM
I use IE and nothing has gone wrong so far *knock on wood*

JTContinental
09-23-2007, 08:03 PM
I use IE and nothing has gone wrong so far *knock on wood*


Same here

oohsalmon
09-23-2007, 08:13 PM
Same here

Ditto.

But Kirkus already knows this :)

Kirkus
09-23-2007, 08:48 PM
See? This is just so odd. Most IE users aren't having trouble. But even Madame's laptop works okay from work but not from home. Just so strange. It's going to be a real challenge for me to figure out.

I may end up taking TAT off line again this coming week and reinstalling everything.

I really appreciate all this info... keep it coming, please. :)

oohsalmon
09-24-2007, 12:23 AM
It's not a crash so much as a glitch, but there seem to have been a lot of problems of late with tournaments in the arcade, especially with regards to advancing the winner on to the next part of the bracket (such as me in Alpha Force :D).

Martini4me
09-24-2007, 08:10 AM
I'd very much like to hear if others are experiencing these same problems. If so will you tell me what OS you're using (Windows98, WindowXP, MacOSX, etc.) and what browser (Internet Explorer, Firefox, Safari, etc.) and version if you happen to know?

Also, what you did just prior to the problem.

I'll be disabling things as the days go by, so it's important that I know if you are NO LONGER experiencing the problems.

I was going to post something last week, as I was having the exact same problem. It happened to me three days in a row, as I was trying to post my tournament predictions. I used the quote button (which I've rarely done for predictions), and when I tried to click on the window to select some text to delete (as I was only predicting for one tournament at a time), Internet Explorer froze up on me. As others said, I could move the mouse around, but the web page wasn't responding to any clicking. I had to Cntl-Alt-Del to close Windows. I was using XP Home and Explorer 6.0 (uhh, is that an archaic version?).

A question about Firefox, since you seem to be a supporter: Someone at work had downloaded it onto one of the PC's, but I was always irritated if I tried to use it, as it didn't support Cntl-Del to erase the rest (to the right of the cursor) on the address line. Is there another way to do that?

beaujarkko
09-24-2007, 08:13 AM
I noticed the "install Firefox" link at the botom of the page. And AWWW it's so cute, how could you NOT install it?!

mmmm8
09-24-2007, 08:18 AM
I was going to post something last week, as I was having the exact same problem. It happened to me three days in a row, as I was trying to post my tournament predictions. I used the quote button (which I've rarely done for predictions), and when I tried to click on the window to select some text to delete (as I was only predicting for one tournament at a time), Internet Explorer froze up on me. As others said, I could move the mouse around, but the web page wasn't responding to any clicking. I had to Cntl-Alt-Del to close Windows. I was using XP Home and Explorer 6.0 (uhh, is that an archaic version?).

A question about Firefox, since you seem to be a supporter: Someone at work had downloaded it onto one of the PC's, but I was always irritated if I tried to use it, as it didn't support Cntl-Del to erase the rest (to the right of the cursor) on the address line. Is there another way to do that?

I'm not aware of a way to do that (but I'm also not Grand Poobah Kirkus, he might be). But can't you just highlight with your mouse and click Delete, or right click, then "Cut" or "Delete?"

I don't think that one annoyance outweighs the benefits of Firefox (although I wasn't aware of that trick on IE)

And you should at least get IE 7 :)

shtexas
09-24-2007, 08:22 AM
See? This is just so odd. Most IE users aren't having trouble. But even Madame's laptop works okay from work but not from home. Just so strange. It's going to be a real challenge for me to figure out.

I may end up taking TAT off line again this coming week and reinstalling everything.

I really appreciate all this info... keep it coming, please. :)

I've really have no problems at work or at home. Work has the old IE6 and Windows XP. Home has IE7 and Windows Vista.

Kirkus
09-24-2007, 10:04 AM
Just so everyone knows how I feel about this... I hate it. Nothing will turn me off of a web site faster than when it crashes my browser, or worse yet, forces me to restart my computer. It's not good for growth, that's for sure. I also don't like web sites the tell me I have to use them with a particular browser or at a specific resolution.

For those who are having trouble and can help me out... if you look at the bottom left of any page you'll see a new drop-down menu with "Default Style" in it. Will you please click on that and select "Troubleshooting". This will dramatically change TAT's appearance for you, but it will also remove many of the modifications I've made.

Please use TAT with this "Troubleshooting" selection and let me know if that fixes the crashing problems. This will greatly narrow down the things I'll need to look at.

Thanks for helping me with this.

Tscott415
09-24-2007, 12:35 PM
It's not a crash so much as a glitch, but there seem to have been a lot of problems of late with tournaments in the arcade, especially with regards to advancing the winner on to the next part of the bracket (such as me in Alpha Force :D).

that may because i forgot to submit my score

Kirkus
09-24-2007, 12:44 PM
The Arcade not advancing tournaments is a different issue. I'd kind of like to keep this thread dedicated to the crashing IE problems.

I'm just sayin'. ;)

Madame
09-24-2007, 01:04 PM
Just so everyone knows how I feel about this... I hate it. Nothing will turn me off of a web site faster than when it crashes my browser, or worse yet, forces me to restart my computer. It's not good for growth, that's for sure. I also don't like web sites the tell me I have to use them with a particular browser or at a specific resolution.

For those who are having trouble and can help me out... if you look at the bottom left of any page you'll see a new drop-down menu with "Default Style" in it. Will you please click on that and select "Troubleshooting". This will dramatically change TAT's appearance for you, but it will also remove many of the modifications I've made.

Please use TAT with this "Troubleshooting" selection and let me know if that fixes the crashing problems. This will greatly narrow down the things I'll need to look at.

Thanks for helping me with this.

ok, tried it
It's not that bad in blue, to tell the truth ;)
but it crashes still the same !!! :confused:

Kirkus
09-24-2007, 01:09 PM
ok, tried it
It's not that bad in blue, to tell the truth ;)
but it crashes still the same !!! :confused:

Thanks, Madame. That's a big help.

hurricanejeanne
09-24-2007, 01:10 PM
Just my two cents:

I have IE and Windows XP and thus far everything working fine for me. I haven't noticed anything going wrong. *knocks on wood*

Good luck in finding the problem Kirkus! :)

Kirkus
09-24-2007, 01:39 PM
I need a couple of volunteer(s) who are experiencing these crashing problems.

I want to reinstall TAT's software on a different website -- one item at a time and have the volunteer(s) check it. I hope in this way we'll be able to nail it down.

This could take a week or so, but would be very VERY much appreciated.

Madame
09-25-2007, 12:22 AM
I'm ready Kirkus.
Just tell me what to do.
Now I can test the crashing only at home ... where it crashes, so that means at evening/night for me (Paris Time)

You see, here I'm at work, using IE and it works fine ...:confused:

Kirkus
09-25-2007, 02:26 AM
I'm ready Kirkus.
Just tell me what to do.
Now I can test the crashing only at home ... where it crashes, so that means at evening/night for me (Paris Time)

You see, here I'm at work, using IE and it works fine ...:confused:

I knew you'd be there to help me, Madame. Thank you!! :)

I have a couple things I want to try before committing myself to a complete reinstall. First let's see if we can duplicate the problem on the other forum. It's a forum I keep for testing before making changes to our real forum. It's located here: http://www.stenvalldesign.com/forum

Let's make sure we can duplicate the problem over there.

Madame
09-25-2007, 12:51 PM
I knew you'd be there to help me, Madame. Thank you!! :)

I have a couple things I want to try before committing myself to a complete reinstall. First let's see if we can duplicate the problem on the other forum. It's a forum I keep for testing before making changes to our real forum. It's located here: http://www.stenvalldesign.com/forum

Let's make sure we can duplicate the problem over there.


Well I've been there, and it works fine (I was on IE, I verified twice).
I can even post there and everything.
But it does not have blogs yet, and the thing has begun with the blogs ....
:fencing: we will get the thing !!!

Kirkus
09-25-2007, 01:39 PM
Well I've been there, and it works fine (I was on IE, I verified twice).
I can even post there and everything.
But it does not have blogs yet, and the thing has begun with the blogs ....
:fencing: we will get the thing !!!

It does have the blogs over there, though. LOL.

So it's something here on TAT. I have an idea... give me a day or two, Madame. Thank you again for helping me with this. :)

atlpam
09-25-2007, 02:07 PM
I just had this happen to me today (I've been so busy at work lately, I haven't been on site much :(. It froze up on me after logging in. I'm using a docked HP laptop running XP and IE 6.0 with SP2 (it's my work PC so I don't have many options on the OS or Browser that I use).

As far as I can recall, I've not had any problems on my iMac at home, using Safari as my browser.

edma1022
09-25-2007, 02:13 PM
It's probably the service pack, Kirkus.
XP SP2 with IES 6.0 works like a charm.

craighickman
09-25-2007, 02:23 PM
It's probably the service pack, Kirkus.
XP SP2 with IES 6.0 works like a charm.

There might be something to this. I have XP on both laptop and desktop but I have IES 6.0 on my laptop and 7.0 on my desktop and my desktop IES crashes on TAT while my laptop IES has no trouble whatsoever.

Kirkus
09-25-2007, 02:27 PM
There might be something to this. I have XP on both laptop and desktop but I have IES 6.0 on my laptop and 7.0 on my desktop and my desktop IES crashes on TAT while my laptop IES has no trouble whatsoever.

Very well could be. But it wasn't an issue until I upgraded everything. So it's an incompatibility with TAT any way you slice it.

What I'm most concerned about are the guests who run into it and never bother to come back because "TAT crashes their computer". Or even worse... word gets out that TAT crashes peoples computers.

:yikey:

dryrunguy
09-25-2007, 02:42 PM
I have IE 7.0, but I've not been having a problem, except in the arcade. And that's probably a separate issue. But my system has never crashed.

Just wanted to add that in case it's helpful.

Dry

nelslus
09-25-2007, 02:46 PM
Well, I certainly hope that Kirkus is not sleeping or eating until all of this gets resolved.

Alternate message: I am so NOT envious of Kirkus right about now (especially as for the most part I have NO idea what the hell you all are talking about- I'm still confused about mmmm8's JPegs or whatever)- but, incredibly impressed with Kirkus' work ethic here. :overhead_clap:

Of course, if MY computer ever freezes or crashes due to TAT.....:bat:

Kirkus
09-25-2007, 02:59 PM
Well, I certainly hope that Kirkus is not sleeping or eating until all of this gets resolved.

Alternate message: I am so NOT envious of Kirkus right about now (especially as for the most part I have NO idea what the hell you all are talking about- I'm still confused about mmmm8's JPegs or whatever)- but, incredibly impressed with Kirkus' work ethic here. :overhead_clap:

Of course, if MY computer ever freezes or crashes due to TAT.....:bat:

LOL.

Yeah. This will kill a web site faster than pictures of Mary Carrillo. :D

Ooh, crap! Did I say that outloud?

JTContinental
09-25-2007, 03:11 PM
LOL.

Yeah. This will kill a web site faster than pictures of Mary Carrillo. :D

Ooh, crap! Did I say that outloud?


And so, the Carillo Virus was born.

http://www.brooksinternational.com/images/Mary_Carillo.jpg
"You've been Carilloed!"

shtexas
09-25-2007, 03:38 PM
FYI:

I am getting a lot of "done but with errors on the page" at the bottom left hand corner. You know, the yellow triangle with exclamation point in it.

When I clicked details: last one said line 69 character 18 was an invalid character.

Looks and works ok though.

suliso
09-25-2007, 03:41 PM
FYI:

I am getting a lot of "done but with errors on the page" at the bottom left hand corner. You know, the yellow triangle with exclamation point in it.

When I clicked details: last one said line 69 character 18 was an invalid character.

Looks and works ok though.

I also observe the same thing. It crushed twice today when tried to reply...

Kirkus
09-25-2007, 03:43 PM
FYI:

I am getting a lot of "done but with errors on the page" at the bottom left hand corner. You know, the yellow triangle with exclamation point in it.

When I clicked details: last one said line 69 character 18 was an invalid character.

Looks and works ok though.

Well, I'm holding out hope that after tonight this will all be history.

If not, I'm going to poke myself in the eyes with a No.2 pencil.

mmmm8
09-25-2007, 03:48 PM
FYI:

I am getting a lot of "done but with errors on the page" at the bottom left hand corner. You know, the yellow triangle with exclamation point in it.

When I clicked details: last one said line 69 character 18 was an invalid character.

Looks and works ok though.

I've been getting that too. Ever since the upgrade (before blogs were added). It hasn't caused any problems for me either

Kirkus
09-25-2007, 03:56 PM
I've been getting that too. Ever since the upgrade (before blogs were added). It hasn't caused any problems for me either

Oh man. I wish I'd known that.

Okay... not to worry. I'm feeling good about this.

:freekingout:

mmmm8
09-25-2007, 04:01 PM
Oh man. I wish I'd known that.

Okay... not to worry. I'm feeling good about this.

:freekingout:

sorry. Bad admin :slap:

Also, whenever a thread title, etc., has an apostrophe in it, the tab header (on my Firefox tabs) has a slash (\) before the apostrophe. I guess that could somehow mean something if the issue is code related.

Kirkus
09-25-2007, 05:04 PM
Can anyone who's had these IE crashes please try now and tell me if it's still happening?

Kirkus
09-25-2007, 05:36 PM
Can anyone who's had these IE crashes please try now and tell me if it's still happening?
Bump.

Martini4me
09-25-2007, 05:58 PM
Well, I was able to post my predictions by quoting the original post, which was how I got the freeze three times last week. I haven't had any problems since then, here or on the shadow site.

mmmm8
09-25-2007, 06:28 PM
Well, I was able to post my predictions by quoting the original post, which was how I got the freeze three times last week. I haven't had any problems since then, here or on the shadow site.

Damn it! All that work screwing up the site just to sabotage your predictions, and Papa K gets it fixed in time :mad::mad::mad:

dryrunguy
09-25-2007, 06:36 PM
And so, the Carillo Virus was born.

http://www.brooksinternational.com/images/Mary_Carillo.jpg
"You've been Carilloed!"

Oh no you didn't... Why are you posting pics of Juan Ignacio Chela in a red dress after he's visited the orthodontist?

Dry

Kirkus
09-25-2007, 09:40 PM
I've completely reinstalled all TAT files using a different method than I used during the upgrade. I've also had to remove "Favorite Smilies" and our fancy-schmancy thumbnail zoomy-thingy. Both of these were suspect. However, I was able to install the updated version of our arcade... we'll see if the arcade problems are solved.

I'm hoping this will put an end to our Internet Explorer issues. Will those who were experiencing trouble please test this for me (please clear your cache first!). If the problems persist, I'll go to plan B (which I haven't yet devised :D ). Please don't hesitate to tell me if the problem(s) still exist... TAT has to work for everyone!

I apologize for the troubles -- and I give a sincere thank you to PeterSkan for bringing it to my attention.

oohsalmon
09-25-2007, 10:06 PM
I've completely reinstalled all TAT files using a different method than I used during the upgrade. I've also had to remove "Favorite Smilies" and our fancy-schmancy thumbnail zoomy-thingy. Both of these were suspect. However, I was able to install the updated version of our arcade... we'll see if the arcade problems are solved.

I'm hoping this will put an end to our Internet Explorer issues. Will those who were experiencing trouble please test this for me (please clear your cache first!). If the problems persist, I'll go to plan B (which I haven't yet devised :D ). Please don't hesitate to tell me if the problem(s) still exist... TAT has to work for everyone!

I apologize for the troubles -- and I give a sincere thank you to PeterSkan for bringing it to my attention.

Back so soon? Awesome!

Kirkus, I hope you realize how incredibly much we all appreciate your dedication and vigilance towards TAT. You have always worked so hard to keep TAT afloat. Thanks to you, TAT is not only firmly above water, it's practically soaring over the clouds.

As the smilie says: TAT Rocks. Why does it rock? Because Kirkus rocks.

Kirkus
09-25-2007, 10:15 PM
Back so soon? Awesome!

Kirkus, I hope you realize how incredibly much we all appreciate your dedication and vigilance towards TAT. You have always worked so hard to keep TAT afloat. Thanks to you, TAT is not only firmly above water, it's practically soaring over the clouds.

As the smilie says: TAT Rocks. Why does it rock? Because Kirkus rocks.

Okay. Well that just made my day! :)

Thank you.

Madame
09-26-2007, 12:54 AM
Back so soon? Awesome!

Kirkus, I hope you realize how incredibly much we all appreciate your dedication and vigilance towards TAT. You have always worked so hard to keep TAT afloat. Thanks to you, TAT is not only firmly above water, it's practically soaring over the clouds.

As the smilie says: TAT Rocks. Why does it rock? Because Kirkus rocks.


I second that !!!
well haven't tested obviously, since I was sleeping all that time and am back to work this morning. But I am very, very, very impressed by the dedication Kirkus just showed to get this site running, and humming, and working so smoothly.

:thanks:

dryrunguy
09-26-2007, 06:38 AM
I echo the praise for kirkus!!!! :)

Just thought I'd let you know, kirkus, that I made a beeline for Ball of Madness this morning to see how things were looking and feeling after your work from last night. I'll have you know that I couldn't hardly keep the Ball on the courses on most cases because it has been SO completely fixed. I didn't realize how much I've been overcompensating for the bugs that crept up. Now I have to re-learn how to play it again properly, without overcompensating. Anyway, thought that was a good sign and wanted to give you feedback from how this arcade addict is seeing things.

Dry

Kirkus
09-26-2007, 10:08 AM
I echo the praise for kirkus!!!! :)

Just thought I'd let you know, kirkus, that I made a beeline for Ball of Madness this morning to see how things were looking and feeling after your work from last night. I'll have you know that I couldn't hardly keep the Ball on the courses on most cases because it has been SO completely fixed. I didn't realize how much I've been overcompensating for the bugs that crept up. Now I have to re-learn how to play it again properly, without overcompensating. Anyway, thought that was a good sign and wanted to give you feedback from how this arcade addict is seeing things.

Dry

Excellent! Though bittersweet for your Ball of Madness scores. :D

Madame
09-26-2007, 11:29 AM
ok, I am posting this with my HOME config and IE

hum,

do I go back to firefox ?


bravo Kirkus
I think you did it this time !
no more crash

:rockon:

Kirkus
09-26-2007, 11:45 AM
ok, I am posting this with my HOME config and IE

hum,

do I go back to firefox ?


bravo Kirkus
I think you did it this time !
no more crash

:rockon:

I've always loved Nice French Gals! :)
Thank you, Madame for your help.

(Anyone else with IE trouble want to verify for me?)

Kirkus
09-26-2007, 04:51 PM
I've completely reinstalled all TAT files using a different method than I used during the upgrade. I've also had to remove "Favorite Smilies" and our fancy-schmancy thumbnail zoomy-thingy. Both of these were suspect. However, I was able to install the updated version of our arcade... we'll see if the arcade problems are solved.

I'm hoping this will put an end to our Internet Explorer issues. Will those who were experiencing trouble please test this for me (please clear your cache first!). If the problems persist, I'll go to plan B (which I haven't yet devised :D ). Please don't hesitate to tell me if the problem(s) still exist... TAT has to work for everyone!

I apologize for the troubles -- and I give a sincere thank you to PeterSkan for bringing it to my attention.

Bump.

PeterSkan
01-09-2008, 05:46 PM
I've completely reinstalled all TAT files using a different method than I used during the upgrade. I've also had to remove "Favorite Smilies" and our fancy-schmancy thumbnail zoomy-thingy. Both of these were suspect. However, I was able to install the updated version of our arcade... we'll see if the arcade problems are solved.

I'm hoping this will put an end to our Internet Explorer issues. Will those who were experiencing trouble please test this for me (please clear your cache first!). If the problems persist, I'll go to plan B (which I haven't yet devised :D ). Please don't hesitate to tell me if the problem(s) still exist... TAT has to work for everyone!

I apologize for the troubles -- and I give a sincere thank you to PeterSkan for bringing it to my attention.

Haven't had a crash in ages. Keep up the good work, Kirkus.