PDA

View Full Version : Having problems with images not loading



texasniteowl
07-01-2019, 08:46 PM
I'm using firefox. I've disabled all extensions except LastPass and Ebates. Some images do load but others do not. When I inspect the elements, the common thread seems to be that images linked from instagram (cdninstagram.com) are the one that do not load.

Suggestions on what settings I should check?

JazzNU
07-01-2019, 09:09 PM
I don't really use Firefox anymore, so not familiar with how to troubleshoot it. But Instagram photos are kind of linked to Facebook in some way, possibly hosted on their server. When I pull a photo from an Instagram post, the logo for that photo page is the FB logo, not the IG one. So I'd check if you have any trouble with both sites. If so, check to see if there are any permissions on the page that are blocking images from loading. If the page is loading fine, but the images aren't, I'd guess something is being blocked.

I don't know if Firefox has this, but do they have a way to open a page in a new window that allows it to run without anything else? On Chrome, it's called Incognito. If the page loads fine in the Incognito equivalent, then it's something you're running in the main browser that is blocking the images.

texasniteowl
07-01-2019, 09:21 PM
OK, it was an extension that I only thought was disabled. I had "Facebook Container" running...it looked disabled because it was greyed out/not bold/not colored in the toolbar. But, it was still running. Disabled that and everything was fine.