PDA

View Full Version : Our servers were down



Kirkus
08-23-2008, 01:11 PM
Last night for several hours our DNS servers went off line. They're fine now.

As simply as I can explain it, DNS servers throughout the internet share information with each other. This information tells your web browser where a website is located. When ours went down, the information that was being shared about where TAT was located, was erroneous. This wasn't anything sinister.

If you experienced trouble getting to TAT, please accept my apology. But if you're here now, you shouldn't have trouble again. This is the first major problem we've had in years, but these things happen on occasion.

It may take until tonight or tomorrow for everyone trying to get to TAT to be able to do so. If someone calls or emails you complaining that they can't get to us, please ask them to be patient and keep trying, eventually they'll be able to.

munchin
08-23-2008, 01:45 PM
I did freak out at 3 this morning when it said that the domain name was for sale or something. I had half convinced myself this was a nightmare. Hopefully it's clear sailing ahead.

shtexas
08-23-2008, 02:23 PM
I was in this morning just fine. Then, around 11:00 AM, I got the domain name for sale message. Then, I got back in around 1:00 PM, then was out again at 2:30 PM. Now, at 4:20 PM, I am ok again.

winston
08-23-2008, 02:42 PM
I've been able to get in several times today (knock on wood), but it is kinda lonely around here.:lipsrsealed:

Scotty
08-23-2008, 04:43 PM
I've been able to get in several times today (knock on wood), but it is kinda lonely around here.:lipsrsealed:

Aww.

I haven't had any trouble, either. Hopefully, everyone will be back at full post count very soon!

Jay
08-23-2008, 05:40 PM
I've had trouble on and off since last night.
A few minutes ago, I couldn't click on any of the thread links without it sending me to the domain for sale thing.

I'm going to try to click on more, and hopefully it'll let me click on the threads.

Jay
08-23-2008, 05:51 PM
I've had trouble on and off since last night.
A few minutes ago, I couldn't click on any of the thread links without it sending me to the domain for sale thing.

I'm going to try to click on more, and hopefully it'll let me click on the threads.
okay, now I know what it is for me. If I click on a thread link in the recent posts bar, it sends me away from TAT. But if I click on a thread link in the forums and stuff, it's fine.

Kirkus
08-23-2008, 06:16 PM
It'll help if people clean their caches out (delete temporary internet files).

Jay
08-23-2008, 06:20 PM
It'll help if people clean their caches out (delete temporary internet files).
I did that, and it's still the same for me whenever I click on a link in the recent posts bar.

It's fine when I click on links in the forums, though.

maybe it's just an issue with my computer whenever I do it lol

Kirkus
08-23-2008, 06:31 PM
I did that, and it's still the same for me whenever I click on a link in the recent posts bar.

It's fine when I click on links in the forums, though.

maybe it's just an issue with my computer whenever I do it lol

I don't think it's your computer, Jessie. It'll work itself out of the next day or so.

Jay
08-23-2008, 10:07 PM
everything works fine for me now :D

shtexas
08-23-2008, 10:20 PM
I'm back.....again. Not sure why my server recognizes TAT, then an hour later, does not.

Kirkus
08-23-2008, 10:27 PM
I'm back.....again. Not sure why my server recognizes TAT, then an hour later, does not.

Look at what Jessie posted just above. When he clicked on the RPB links it took him to that other page, but when he clicked on links in the forums themselves he was OK. Maybe that's whats happening with you, shtexas.

Kirkus
08-23-2008, 10:29 PM
I've been in email contact with Foxy today and she's still unable to get back here. I haven't seen GVGirl all day either. I wonder if she's also having trouble.

We'll see the trouble dwindle down to being non-existent over the next 12-24 hours.

shtexas
08-23-2008, 10:31 PM
Look at what Jessie posted just above. When he clicked on the RPB links it took him to that other page, but when he clicked on links in the forums themselves he was OK. Maybe that's whats happening with you, shtexas.

RPB is fine. Once I'm in, everything has been fine each time.

mmmm8
08-23-2008, 10:35 PM
I've been in email contact with Foxy today and she's still unable to get back here. I haven't seen GVGirl all day either. I wonder if she's also having trouble.

We'll see the trouble dwindle down to being non-existent over the next 12-24 hours.

GVGirl was probably at Arthur Ashe Kids' Day

Kirkus
08-23-2008, 10:40 PM
RPB is fine. Once I'm in, everything has been fine each time.

That's just weird. It should clear up by this time tomorrow at the latest.

GVGirl
08-24-2008, 08:36 AM
GVGirl was probably at Arthur Ashe Kids' Day

Yes- from 6:15 AM to 6 PM! Standing for nearly 95 % of the time. My feet hurt.

I had tons of email from TATers, sorry I did not get back to many of you until very late.

Jay
08-25-2008, 01:33 AM
I just got a private message on facebook from Madame saying she can't get on TAT
:(

munchin
08-25-2008, 01:40 AM
I just got a private message on facebook from Madame saying she can't get on TAT
:(

Yeah. I didn't know what to say. Does Madame know about the temporary server problem?

Jay
08-25-2008, 02:01 AM
Yeah. I didn't know what to say. Does Madame know about the temporary server problem?
I don't think she did...

I told her about the server and stuff. Then, I asked her if she had entered her picks for the SP yet, and she said she had entered them already.
I just told her to keep trying to visit TAT and that it would eventually let her on.

Madame
08-25-2008, 04:38 AM
I'm back !

Thanks Jessie.

I don't know if its the same problem you folks had, since it only was today this morning PAris time forme 8:00 to 12:00 I guess
which makes it middle of the night NY time (2 AM to 6 AM)

whatever. The important thing is it is back !
HAve a great first day at the US Open folks :cheesy:

Jay
08-25-2008, 05:54 AM
I'm back !

Thanks Jessie.

I don't know if its the same problem you folks had, since it only was today this morning PAris time forme 8:00 to 12:00 I guess
which makes it middle of the night NY time (2 AM to 6 AM)

whatever. The important thing is it is back !
HAve a great first day at the US Open folks :cheesy:
yay! You're back :D

It was happening for a lot of us for a bit as well, but at different times.

Foxykhat
08-25-2008, 06:17 AM
Well I'm back also, well at least at work. I did not try logging on this morning at home so I won't know until later, but I'm sure I'll be ok.

I had some of the same issues Jessie and Shtexas had on Saturday. I got on for a bit but when I click recent post to respond I was taken away from TAT, however if I clicked on links directly in the forum I got through. Then as Shtexas said I got on for a bit early and then could not get on at all.

Madame I responded to your message on facebook.

It's good to be back.

Foxy

dryrunguy
08-25-2008, 07:49 AM
Foxy! Glad you've rejoined us!

maxim
08-25-2008, 11:23 PM
i'm glad the servers are back, but i missed my opportunity to start in the suicide pool yesterday.

dear moderators, any way to get back into the competition after missing day 1?

mrjiggyfly2
08-25-2008, 11:36 PM
i'm glad the servers are back, but i missed my opportunity to start in the suicide pool yesterday.

dear moderators, any way to get back into the competition after missing day 1?

maxim,

Unfortunately not.
I feel your pain. The SP's are really fun and they only happen a few times out of the year. However, there was a contingency plan posted to make your picks if TAT was offline for whatever reason.


http://www.talkabouttennis.com/forum/showthread.php?t=11684

I totally sympathize with you because you'd never think technical difficulties would be any kind of factor. Very unfortunate :(

patrick
09-03-2008, 06:19 AM
Did TAT have server problems in the past few hours? Please let me know.

If not, my computer, at work, was not ready to read the site. Also, at home, it was taking a few minutes before it loaded. Right now, everything is smooth sailing.

JTContinental
09-03-2008, 10:13 AM
Did TAT have server problems in the past few hours? Please let me know.

If not, my computer, at work, was not ready to read the site. Also, at home, it was taking a few minutes before it loaded. Right now, everything is smooth sailing.

I actually have been having the same problem for the last few weeks at home. I can only access TAT sporadically; the rest of the time it tells me the page is not available.

Kirkus
09-03-2008, 10:52 AM
Did TAT have server problems in the past few hours? Please let me know.

If not, my computer, at work, was not ready to read the site. Also, at home, it was taking a few minutes before it loaded. Right now, everything is smooth sailing.


I actually have been having the same problem for the last few weeks at home. I can only access TAT sporadically; the rest of the time it tells me the page is not available.

TAT's not had any recent server problems, not since 2 weeks ago.

Have these sporadic problems just been recently? Just since the US Open started? Or have tere been issues since before the US Open?

I'm tempted to chalk it up to heavy traffic due to the Open, but if there's another problem, I'll certainly look into it.

JTContinental
09-03-2008, 10:56 AM
TAT's not had any recent server problems, not since 2 weeks ago.

Have these sporadic problems just been recently? Just since the US Open started? Or have tere been issues since before the US Open?

I'm tempted to chalk it up to heavy traffic due to the Open, but if there's another problem, I'll certainly look into it.

Mine has been since before the Open (although not much before)--maybe since the servers first went down? I mentioned it to mmmm8 at the time, but I don't remember exactly when it happened.

patrick
09-03-2008, 11:02 AM
TAT's not had any recent server problems, not since 2 weeks ago.

Have these sporadic problems just been recently? Just since the US Open started? Or have tere been issues since before the US Open?

I'm tempted to chalk it up to heavy traffic due to the Open, but if there's another problem, I'll certainly look into it.

If these problems come up after USO, I will let you know.

Kirkus
09-03-2008, 11:13 AM
Mine has been since before the Open (although not much before)--maybe since the servers first went down? I mentioned it to mmmm8 at the time, but I don't remember exactly when it happened.


If these problems come up after USO, I will let you know.

If it continues to be a problem for both of you, could you let me know of any errors your receive, as close to verbatim as possible? Or if TAT behaves differently on different computers you might use?

patrick
09-03-2008, 11:51 AM
If it continues to be a problem for both of you, could you let me know of any errors your receive, as close to verbatim as possible? Or if TAT behaves differently on different computers you might use?

:cool:

JTContinental
09-03-2008, 12:23 PM
If it continues to be a problem for both of you, could you let me know of any errors your receive, as close to verbatim as possible? Or if TAT behaves differently on different computers you might use?


10-4

Kirkus
09-03-2008, 01:46 PM
We've been pretty stable for a long time. These little issues are bugging me. If there's a problem that I can rectify, I'll certainly do it. :)

mmmm8
09-03-2008, 02:31 PM
Mine has been since before the Open (although not much before)--maybe since the servers first went down? I mentioned it to mmmm8 at the time, but I don't remember exactly when it happened.


It was when the DNS server issues occurred

JTContinental
09-04-2008, 09:48 AM
It happened again to me yesterday at about 2:00--the page times out and I get the standard 404 Page not found message. This morning it is working fine again, but I couldn't get on to TAT for the rest of the day.

nelslus
09-04-2008, 09:49 AM
It happened again to me yesterday at about 2:00--the page times out and I get the standard 404 Page not found message. This morning it is working fine again, but I couldn't get on to TAT for the rest of the day.

Apparently, JT is clairvoyant. :shocked:

JTContinental
09-04-2008, 09:53 AM
Apparently, JT is clairvoyant. :shocked:

Oh, hush, you. My coffee hasn't kicked in yet.

Kirkus
09-08-2008, 01:34 PM
Is anyone seeing any more problems?

Drop-shot
09-09-2008, 07:32 AM
I'm having problems on my home computer. Started this morning.
But my laptop which uses a different ISP is working fine.
Let you know what happens.

JTContinental
09-09-2008, 10:31 AM
Is anyone seeing any more problems?


I'm still having the same problem, but it is sporadic. I bought a new laptop, but I haven't taken it out of the box yet. My old one kind of sucks; I bet this problem will clear up once I get the new one set up.